• 欢迎访问Eblogs,最热门语言开发,最热门数码资讯,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,欢迎加入Eblogs
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏Eblogs吧
  • 欢迎大家多多留言交流哦~

Plugin is too old, please update to a more recent version解决办法

Android 曹传欢 907次浏览 0个评论

这个错误主要是新建项目或者更改classpath造成的gradble版本不一致,所以会引发该问题。

比如我这里出现这个错误时是这样的:

其实只需要将grable.build中的classpath改成你本地已经安装的版本即可,具体步骤如下:

1,首先要找到你的Android Studio的安装目录,比如我的是在:C:\Program Files\Android\Android Studio

2,继续按照如下路径直到最后一层:C:\Program Files\Android\Android Studio\gradle\m2repository\com\android\tools\build\gradle

3,这时候你会看到这个目录里面有一个或多个已经安装好的版本,将gradle的值改为目录中的任意一个即可,一般不选那个alpha的。如果该目录为空,请下载相关gradle查看已存在的gradle版本


Eblogs , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 转载请注明Plugin is too old, please update to a more recent version解决办法
喜欢 (0)
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址